Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: Autoradio cinese con PX6 e Android 10 - Problema brusio di fondo

  1. #1
    Data Registrazione
    Jun 2014
    Messaggi
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito Autoradio cinese con PX6 e Android 10 - Problema brusio di fondo

    Buongiorno, volevo sostituire la mia autoradio è ho preso una cinese con px6 e android 10. Tutto bene tranne un piccolo brusio che si sente dai diffusori. Brusio che si annulla se il volume è a zero, rimane costante dal livello 1 al max (non influisce il motore, i giri, luce accese ecc). L'ho provato anche in casa con alimentatore 12v e diffusori, stesso problema.
    E' un loop di massa o altro? Sapete indirizzarmi per il meglio?
    Grazie

  2. #2
    Data Registrazione
    Dec 2010
    Località
    Zona 2
    Messaggi
    721
    Post Thanks / Like
    Downloads
    12
    Uploads
    0

    Predefinito

    Uhmmm.... se te lo fa anche al banco con alimentatore stabilizzato mi sa che è problema radio, magari qualche up-down converter interno non sufficientemente schermato.
    Non credo sia di facile soluzione

  3. #3
    Data Registrazione
    Jun 2014
    Messaggi
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Nemmeno un tecnico che ci smanetta un po' potrebbe risolverlo?

  4. #4
    Data Registrazione
    Apr 2011
    Località
    toscana
    Messaggi
    9,735
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Sicuramente qualcuno "del mestiere" ,che sa dove mettere le mani con cognizione di causa, potrebbe dare un'occhiata approfondita .... questi casi sono sempre delle brutte gatte da pelare.

  5. #5
    Data Registrazione
    Dec 2010
    Località
    Zona 2
    Messaggi
    721
    Post Thanks / Like
    Downloads
    12
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da Nonmiva78 Visualizza Messaggio
    Nemmeno un tecnico che ci smanetta un po' potrebbe risolverlo?
    Tutto dipende dal "tecnico" quanto sia tecnico. Come dice giustamente Bassista, potrebbe essere difficile individuarne la causa ed ancora di più tentare di risolverla.
    Non dimentichiamo che potrebbe trattarsi di un problema generalizzato a tutti quei modelli, quindi un errore di progettazione/costruzione

  6. #6
    Data Registrazione
    Jun 2011
    Località
    Valle Padana
    Messaggi
    4,008
    Post Thanks / Like
    Downloads
    3
    Uploads
    0

    Predefinito

    Ci sono dei filtri che tolgono questo tipo di disturbo, ma ne vale la pena? visto alto costo? La prova che puoi fare, prendere il negativo dell'autoradio, portarlo dietro nel cofano baule e trovi un punto di massa, non dove ci sono altri fili ma separata, inizialmente lo lasci volante, se funziona lo fai passare che non si veda.
    Cliccate su questi Links in Firma:
    TomTom - Strumento calibrazione schermo
    Dati per i navigatori Tom Tom
    Come scaricare direttamente dal Browser i file degli Hosts
    (al Post N° 14 trovate le indicazioni di come configurarlo).

    Autovelox Amatoriali
    Per ringraziare: sotto al Post, in basso a sinistra, cliccate su "Grazie" o "Mi Piace".

  7. #7
    Data Registrazione
    Mar 2011
    Messaggi
    5
    Post Thanks / Like
    Downloads
    46
    Uploads
    0

    Predefinito

    se trattasi di rumore di fordo tipo fruscio generato dai finali dubito che qualcuno riesca a toglierlo a meno che' non si sostituiscono gli amplificatori che e' alquando difficile

  8. #8
    Data Registrazione
    Jun 2011
    Località
    Valle Padana
    Messaggi
    4,008
    Post Thanks / Like
    Downloads
    3
    Uploads
    0

    Predefinito

    @sparvierorosso
    Se sei cosi sicuro sostituisci i finali di potenza, apri l'autoradio guardi la sigle, vai chi vende componenti elettronici e li compri.
    Cliccate su questi Links in Firma:
    TomTom - Strumento calibrazione schermo
    Dati per i navigatori Tom Tom
    Come scaricare direttamente dal Browser i file degli Hosts
    (al Post N° 14 trovate le indicazioni di come configurarlo).

    Autovelox Amatoriali
    Per ringraziare: sotto al Post, in basso a sinistra, cliccate su "Grazie" o "Mi Piace".

  9. #9
    Data Registrazione
    Jun 2014
    Messaggi
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da oscarini Visualizza Messaggio
    @sparvierorosso
    Se sei cosi sicuro sostituisci i finali di potenza, apri l'autoradio guardi la sigle, vai chi vende componenti elettronici e li compri.
    Quali sono? Ho aperto lo stereo, come li riconosco?
    Vorrei allegare la foto ma non so come fare...

  10. #10
    Data Registrazione
    Jun 2014
    Messaggi
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da oscarini Visualizza Messaggio
    @sparvierorosso
    Se sei cosi sicuro sostituisci i finali di potenza, apri l'autoradio guardi la sigle, vai chi vende componenti elettronici e li compri.

    Come li riconosco e come li sostituisco?
    Vorrei caricare una foto dell'interno dell'autoradio ma non ci riesco...

Pagina 1 di 2 12 UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •