Pagina 17 di 20 PrimaPrima ... 71516171819 ... UltimaUltima
Risultati da 161 a 170 di 197

Discussione: TTActivator (DISCUSSIONE)

  1. #161
    Data Registrazione
    Jan 2012
    Località
    Marte, con la testa sulla Luna
    Messaggi
    5,433
    Post Thanks / Like
    Downloads
    1
    Uploads
    0

    Predefinito

    È una cosa che avevo spiegato in passato e molto semplice e vale per tutti i NAV3.
    SONO TUTTI UGUALI e hanno tutti lo stesso sistema e qundi si può fare con tutti i Nav3 : start 20/25 , via 110/115/120/125/135, GO 1000/1005, GO 820/825, PRO 7100/7150/5150/9150 ecc....

    Ma va fatta distinzione tra le serie di TomTom , tra

    Nav2 (vecchi modelli che si vedevano al Pc da risorse del Computer)
    Nav3 quelli descritti sopra
    Nav4 & Nav5

    non bisogna fare confusione !!!
    Per Nav3 per caricare PDI , suoni, schemi, voci, ecc... si fa così:

    vai a questo link:



    volendo puoi anche non togliere la Patch e senza far partire mydrive connect clikki sulla pagina postata e carichbi quelòlo che vuoi , se si autoavvia mydrive connect allora la chiudi, altrimenti togli la patch e avvii mydrive connect se non ti carica la pagina linkata .

    quindi andando sulla pagina postata cioè questa: http://169.254.255.1/pcmi/?locale=it_it
    puoi caricare POI o PDI :





















    esempi:



    Se invece volete caricare i Poi o PDI su NAV4 o NAV5 allora si usa Filezilla e si caricano in manuale nella cartella Locations ... i file suoni/avvisi ancora non c'è modo di metterli, probabile non esiste la possibilità di inserirli, ma i PDI , SI





  2. Thanks bovirus, fr52, sonouschi thanked for this post
    Likes iano31254, beppino1959 liked this post
  3. #162
    Data Registrazione
    May 2010
    Località
    Dove splende il sole tutto l'anno
    Messaggi
    15,334
    Post Thanks / Like
    Downloads
    4
    Uploads
    1

    Predefinito

    Non so se è un mio problema, ma i link non vanno tutti. Provato anche con Opera
    Ogni modifica che fate è a vostro rischio e pericolo, non mi riteniate responsabile di eventuali danni.

    Se i links per i download non funzionano, leggete QUI

    Link Down su Zippyshare e 1fichier , leggete e QUI


  4. Thanks sonouschi thanked for this post
  5. #163
    Data Registrazione
    Nov 2010
    Località
    Forum Livii (FC)
    Messaggi
    9,808
    Post Thanks / Like
    Downloads
    3
    Uploads
    0

    Predefinito

    wow, finalmente un pò di chiarezza, grazie

    p.s. confermo i link non funzionano


    ciao, Fabrizio

    TomTom Go mai più ,Garmin 3597, Android :TomTom GO,Maps,Waze,Here,OsmAnd+

    Non rispondo in PM a domande di aiuto, specialmente a chi è a post zero.
    Postate le vostre Richieste nel Forum, servirà a tutti

  6. Thanks sonouschi thanked for this post
  7. #164
    Data Registrazione
    Jan 2012
    Località
    Marte, con la testa sulla Luna
    Messaggi
    5,433
    Post Thanks / Like
    Downloads
    1
    Uploads
    0

    Predefinito

    i link non funzionano che si vede cambia l'indirizzo da pc a pc, comunque ..., si toglie la patch con TTActivator e poi si apre MyDrive Connect e si clikka col tasto destro sul logo di MDC e scegli Gestisci contenuti comunità e ti si apre la pagina internet come nel post che ho fatto sopra.




  8. Thanks sonouschi, Ashura thanked for this post
  9. #165
    Data Registrazione
    Oct 2020
    Messaggi
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    @spoon GRAZIEE ho provato e funziona perfettamente era quello che cercavo

  10. #166
    Data Registrazione
    Feb 2023
    Messaggi
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Avevo un tomtom Via 110 acquistato nel 2011 mai acceso.
    Questa sera ho provato a giocarci un po' e dopo aver fatto prove e prove e letto molti messaggi del forum sono riuscito ad aggiornare il mattoncino con TTactivator e adesso ho mappa Europa sud aggiornata 10/22.
    Grazie mille a tutti coloro che hanno permesso tutto ciò rendendo disponibile il sapere e gli strumenti per effettuare l'aggiornamento.
    Grazie davvero

  11. Likes iano31254, casaufficio, Sid220 liked this post
  12. #167
    Data Registrazione
    Oct 2011
    Messaggi
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito Problema aggiornamento VIA 120

    Salve, ho riscontrato un problema di aggiornamento di un VIA 120 con TTActivator.

    Premetto che già in passato ho utilizzato con successo l'ottimo TTActivator per questo navigatore (la versione TTActivator era la 1.15 che ancora utilizzo dato che la nuova versione 1.19 non mi vede il navigatore (fatto questo che non mi spiego) in ogni caso la 1.15 funziona bene ed inoltre ha un pannello funzione in più - strumenti NAV3- che per me è ideale.

    Fatta questa premessa desideravo aggiornare la mappa Italia alla versione 1100 per NAV3, ma pur seguendo passo passo la procedura (come da istruzioni), ripeto l'ho già fatto in precedenza per questo ed altri navigatori con successo, il programma carica la mappa nel dispositivo (selezionando le nav3 versione 1100) ma poi non la mostra nella scheda Contenuto istallato pur avendo anche aggiornato il file meta ed applicata la patch al navcore.

    Riavviando il tomtom appare la schermata " Problema relativo alla mappa - Non puoi utilizzare questa mappa sul dispositivo: Italia-103569 ", fatto che non mi spiego avendo caricato la versione 1100 (ho anche provato con versioni mappe precedenti ma nulla di fatto, il navigatore al riavvio comunica lo stesso messaggio (ora non ricordo esattamente se il medesimo Italia-103569 ma comunque Italia-10.... ).

    Forse un errore l'ho commesso, ma non capisco quale.
    Se voi moderatori mi potete aiutare a risolvere vi ringrazio anticipatamente.

    Saluti

  13. #168
    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    5,003
    Post Thanks / Like
    Downloads
    4
    Uploads
    0

    Predefinito

    @roro

    Per favore non aprire un nuovo thread ma usa il thread TTActivator.
    Post spostato nel thread dedicato.

    Il tuo post era chilometrico senza ritorni a capo e praticamente illeggibile.
    Per favore usa i ritorni a capo.
    Post modificato.

  14. #169
    Data Registrazione
    Oct 2011
    Messaggi
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Chiedo scusa bovirus, hai ragione non dovevo aprire un nuovo thread e il post è lungo e scritto non benissimo. Ti ringrazio per la correzione. Resto in attesa se qualcuno ha qualche suggerimento da darmi, grazie

  15. #170
    Data Registrazione
    May 2019
    Località
    Como
    Messaggi
    356
    Post Thanks / Like
    Downloads
    1
    Uploads
    0

    Predefinito

    @roro
    avendo anch'io un Nav3 provo a rispondere ai tuoi dubbi.
    Anche la versione 1.19 ha il pannello "Strumenti Nav3/Nav4" che appare quando connetti uno di questi dispositivi. Se non appare fai clic su "aggiorna" e attendi.
    Inoltre è normale che, una volta caricata una mappa su un Nav3/4, essa non venga mostrata nella scheda "contenuto installato" in quanto è la patch che hai caricato nel TT ad attivarla e non TTActivator stesso.
    Per questo ti consiglio di fare così, presumendo tu abbia installato la patch:
    • nel pannello "strumenti" clicca su "Aggiorna meta"
    • nel pannello "strumenti Nav3" clicca su "carica meta nel dispositivo
    • Sempre nello stesso pannello clicca su "riavvia dispositivo"
    • una volta avviato il dispositivo seleziona la mappa, non dovrebbe dare errori

    In caso ti desse ancora errore riprova con "carica meta nel dispositivo" finchè non funziona.
    Con quali altri TT avevi usato TTActivator?
    Usa il tasto "Grazie", è gratis!
    - TT GO 630 -> Navcore 9.540 by TZ + SirfStar FW 3.6.0 + RDS-TMC + BT Remote Control
    - TT Start 25 (NAV3)
    - MediaNav MN1
    - Garmin E-Trex 20x

  16. Thanks roro thanked for this post
    Likes casaufficio liked this post
Pagina 17 di 20 PrimaPrima ... 71516171819 ... UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •