Pagina 4 di 13 PrimaPrima ... 23456 ... UltimaUltima
Risultati da 31 a 40 di 124

Discussione: AUDI MMI 3G Plus (HN+) e HIGH (HNav) MAPS 2019/2020 GH (6.29.1) [DISCUSSIONE]

  1. #31
    Data Registrazione
    Oct 2017
    Messaggi
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da fabrzio Visualizza Messaggio
    Si, eliminare quella vecchia e poi installi quella nuova.

    Inviato dal mio MI 8 utilizzando Tapatalk
    …..ok firmware installato correttamente……….adesso tocca alla mappa ma non riesco a capire come devo prima disinstallare quella vecchia

  2. # ADS
    GbcNet Ads Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     
  3. #32
    Data Registrazione
    May 2012
    Messaggi
    1,905
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Nella guida in PDF che trovi nei download ti spiega come farlo, dagli un'occhiata.

    Inviato dal mio MI 8 utilizzando Tapatalk
    Non mandatemi messaggi privati per risposte che trovate sul forum, da oggi non rispondo più.
    NB
    . Ogni modifica che farete è a vostro rischio e pericolo.

  4. #33
    Data Registrazione
    Oct 2017
    Messaggi
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da fabrzio Visualizza Messaggio
    Nella guida in PDF che trovi nei download ti spiega come farlo, dagli un'occhiata.

    Inviato dal mio MI 8 utilizzando Tapatalk
    ...io e l'inglese non andiamo molto d'accordo……..

    ….se mi potete dare una mano ve ne sarei grato

    ...altra cosa, mi ricordo che nell'aggiornamento della mappa che ho fatto due anni fa dovevo eliminare 3 file (
    LIT LIT2 LIT3 ) anche con questa mappa devo farlo?

    ...e poi ho appena guardato ed ho visto che la parte dove spiega la cancellazione è in un menu verde, perché poi sono state tirate delle righe rosse?

  5. #34
    Data Registrazione
    May 2012
    Messaggi
    1,905
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Ciao @lissaivan, prova con questa guida

    è tradotta in italiano.
    Per le cartelle LIT LIT2 LIT3 se ci sono le elimini come hai fatto prima.
    Non mandatemi messaggi privati per risposte che trovate sul forum, da oggi non rispondo più.
    NB
    . Ogni modifica che farete è a vostro rischio e pericolo.

  6. Grazie lissaivan Grazie per questo post
  7. #35
    Data Registrazione
    Oct 2017
    Messaggi
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    ok grazie, solo che le cartelle LIT LIT2 LIT3 non ci sono, però ci sono 4 cartelle LIT3GP LIT3GP2 LIT3GP3 LIT3GP4, devo cancellarle o lasciarle?

  8. #36
    Data Registrazione
    May 2012
    Messaggi
    1,905
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Dai un occhiata;
    Rimuovi la cartella "pkgdb / LIT3" "LIT2" "LIT" se stai aggiornando una macchina 3GP (3G +)
    Rimuovi la cartella "pkgdb / LIT3GP4", 3,2,1 ... se stai aggiornando una macchina 3G di basic / high
    Non mandatemi messaggi privati per risposte che trovate sul forum, da oggi non rispondo più.
    NB
    . Ogni modifica che farete è a vostro rischio e pericolo.

  9. #37
    Data Registrazione
    Oct 2017
    Messaggi
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    aiuto, come ti avevo gia detto ieri ho fatto l'aggiornamento del firmware dalla 900 al 942 , perché oggi mi esce "DATI DEL NAVIGATORE NON ABILITATI PER LA NAVIGAZIONE"?
    cosa è successo?
    avendo aggiornato il firmware sono obbligato ad aggiornare anche il navigatore?...o posso tenermi la mappa vecchia?
    grazie

  10. #38
    Data Registrazione
    May 2012
    Messaggi
    1,905
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Quell'errore ti indica che non riconosce la mappa, strano che te lo faccia il giorno dopo. Visto che eri intenzionato ad aggiornare anche la mappa è arrivato il momento.

    Inviato dal mio MI 8 utilizzando Tapatalk
    Non mandatemi messaggi privati per risposte che trovate sul forum, da oggi non rispondo più.
    NB
    . Ogni modifica che farete è a vostro rischio e pericolo.

  11. #39
    Data Registrazione
    Oct 2017
    Messaggi
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    ...no infatti ieri ho solo guardato che funzionava e poi ho spento subito, infatti se lo accendo dopo un po' di tempo funziona per poi bloccarsi di nuovo!

  12. #40
    Data Registrazione
    May 2012
    Messaggi
    1,905
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Si potrebbe provare con un attivatore precedente ma, visto che devi aggiornare la mappa ti conviene aspettare.

    Inviato dal mio MI 8 utilizzando Tapatalk
    Non mandatemi messaggi privati per risposte che trovate sul forum, da oggi non rispondo più.
    NB
    . Ogni modifica che farete è a vostro rischio e pericolo.

Pagina 4 di 13 PrimaPrima ... 23456 ... UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •