Risultati da 1 a 4 di 4

Discussione: TomTom Start (Navcore 9.510) - Orario a 00:00

  1. #1
    Data Registrazione
    Jun 2019
    Messaggi
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito TomTom Start (Navcore 9.510) - Orario a 00:00

    Salve a tutti,
    ho un vecchio Start Classic che sono riuscito ad aggiornare e a renderlo pienamente funzionante, grazie a quanto riportato in questo thread
    https://www.gbcnet.net/showthread.php?54695-Pack-START
    quello che però non riesco a fare è cambiare l'orario. Nel menù l'icona è presente, il TT mi chiede il formato (12 o 24 ore) e poi di inserire l'orario corretto e/o di fare la sincronizzazione con i satelliti... tutte operazioni che si riescono a fare, ma appena esco dal menù l'orario torna a 0:00 e da lì non si schioda, anche per un viaggio di 12 ore!

    Questo comporta che nella schermata di navigazione, nel riquadro blu in basso a destra è presente, oltre che la durata residua del viaggio, anche l'ora presunta di arrivo che, puntualmente, coincide sempre con la durata residua (ovvio, essendo l'orologio sempre a 0:00...).

    Tutto ciò succede appena il TT riceve il segnale dai satelliti, fin quando non lo riceve l'orario può essere regolato normalmente (in tale situazione, chiaramente, non è presente il tasto SINC nella schermata di regolazione dell'ora).

    Come si può (... se si può) risolvere questo piccolo ma fastidioso problema?

    Di seguito trascrivo il contenuto del mio ttgo.bif, se serve sono pronto a dare altre informazioni.

    DeviceName=TomTom START
    DeviceVersionHW=START
    DeviceSerialNumber=XB6251K02511
    DeviceUniqueID=***** *****
    RamDiskVersion=20130404
    BootLoaderVersion=55282
    LinuxVersion=842337
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.1
    UserLanguage=Italiano
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=2.16.201 77382

    EDIT: ho scoperto questa discussione
    https://www.gbcnet.net/showthread.ph...-(discussione)
    e credo di aver capito che il mio problema sia il WNRO.
    Ho trovato in quella discussione un po' tutti i tipi di TT, ma di START c'è solo quello del Mod. Bottoni (post #19) con le mie stesse caratteristiche:
    GPS type: GL2 BCM4750 FFFF
    ma che non ha problemi di orario (almeno alla data del post 16.04.2019)
    Il mio non ha alcun problema ad agganciare i satelliti (anche in casa) e a mantenerli regolarmente per tutto un viaggio, ha solo il problema dell'orario; faccio presente che lo tenevo fermo da molto tempo, quindi non saprei dire se prima delle modifiche (BootLoader e NavCore) fatte circa un mese fa il problema dell'orari già lo aveva...

    ... ci sono speranze? Che faccio? Posto di là? Grazie


    Avrei poi un'altra domanda, anche se OT: per caricare a casa il TT vorrei usare il caricabatterie di un vecchio cell Motorola (stesso spinotto) o un qualunque alimentatore con uscita USB e il cavo che uso per connettere il TT al Pc... ovviamente non funziona!!! Penso che TT abbia collegato i pin dati della USB in qualche modo, ma non ne ho la benché minima idea sul come: con una resistenza? di quanti ohm? tra di loro? col positivo? col negativo?... Se mi date una dritta ve ve sarei grato, adesso (data la scarsa durata della batteria) sono costretto a portarmi a casa il caricabatteria da auto e collegarlo ad una fonte a 12 volt...

  2. # ADS
    GbcNet Ads Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     
  3. #2
    Data Registrazione
    Apr 2012
    Località
    Toscana
    Messaggi
    5,566
    Post Thanks / Like
    Downloads
    1
    Uploads
    0

    Predefinito

    premetto che non o seguito il problema del WNRO, comunque prova a cambiare il navcore dal 9.510 al 9.541, fai una copia di sicurezza di quello che hai in memoria, cancelli tutto e inserisci il nuovo, il pack e completo, navcore, mappa Italia 1030.9519 con al suo interno i velox ufficiali e amatoriali, naturalmente se non vuoi la mappa del pack, la cancelli e inserisci la tua, nel pack trovi tutto quello che serve per l'aggiornamento, compre un tutoria che ti guida passo passo, naturalmente se lasci la mappa del pack, la devi sbloccare, come devi sbloccare gli autovelox ufficiali, mentre gli amatoriali li devi attivare dal menù del navigatore
    37° Nav 9.541 New + Mappa Italia 1030 9519, fai sapere se risolvi

  4. Grazie marcyporcy Grazie per questo post
  5. #3
    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    2,162
    Post Thanks / Like
    Downloads
    2
    Uploads
    0

    Predefinito

    @marcyporcy

    Per favore non aprire nuovi thread quando ce ne sono già aperti, dedicati ed in evidenza.

    Posta nei thread già aperti.

    Nella sezione

    https://www.gbcnet.net/forumdisplay.php?236-Start

    ci sono già dei thread aperti.
    Scegli il thread adatto in base alla memoria del tuo.

  6. Mi Piace marcyporcy Piace questo Post
  7. #4
    Data Registrazione
    Jun 2011
    Località
    Valle Padana
    Messaggi
    3,316
    Post Thanks / Like
    Downloads
    3
    Uploads
    0

    Predefinito

    @marcyporcy
    Se hai l'attacco uguale, puoi benissimo collegarlo al tom tom e fare la ricarica, l'unica cosa ci mette un po di più perchè sicuramente eroga un amper al posto di due amper.
    Cliccate su questi Links in Firma:
    TomTom - Strumento calibrazione schermo
    Dati per i navigatori Tom Tom
    Come scaricare direttamente dal Browser i file degli Hosts al Post N° 14 trovate le indicazioni di come configurarlo.
    Per ringraziare
    Sotto al post in basso a sinistra, Grazie o Mi Piace.


  8. Grazie marcyporcy Grazie per questo post

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •