Pagina 1 di 195 1231151101 ... UltimaUltima
Risultati da 1 a 10 di 1949

Discussione: TomTom ONE/XL/XXL - Bugfix WNRO (orario, satelliti) [Discussione]

  1. #1
    Data Registrazione
    Nov 2012
    Messaggi
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito TomTom ONE/XL/XXL - Bugfix WNRO (orario, satelliti) [Discussione]

    dispositivo: AKTZJ A2H6S
    appl. 8.014
    sist.op.:1000
    mappa southern europe v725.1947
    senza sd

    salve a tutti, sto provando ad aggiornare questo dispositivo ma non riesco a venirne a capo, ho provato a seguire le guide, a scaricare da jdownloader ma non riesco ne a trovare la mappa corretta ne a fare tutte le altre procedure. spero qualcuno mi possa aiutare, grazie mille

  2. #2
    Data Registrazione
    Feb 2011
    Località
    La dove si mangia la piada.
    Messaggi
    23,808
    Post Thanks / Like
    Downloads
    38
    Uploads
    0

    Predefinito

    segue questa guida Guida al primo aggiornamento TomTom Stand-Alone fai le cose con calma e magari passa anche da qui Presentati alla Board grazie.
    "Si dice che i pazzi non capiscano niente.....
    Io penso che sono diventati pazzi proprio perché hanno capito tutto."​

  3. #3
    Data Registrazione
    Jun 2010
    Località
    La città dei 2 mari
    Messaggi
    18,754
    Post Thanks / Like
    Inserzioni Blog
    1
    Downloads
    0
    Uploads
    0

    Predefinito TomTom ONE/XL/XXL - Bugfix WNRO (orario, satelliti) [Discussione]

    In questa Discussione si discute sul WNRO apparso sui TT ONE/XL/XXL

    Cercheremo di tenere aggiornato questo primo Post, man mano che arrivano notizie.

    Citazione Originariamente Scritto da ruggio81 Visualizza Messaggio
    Per chi ha problemi a causa del WNRO su One 3rd Edition anche con Navcore 9.541 ho trovato la motivazione del mancato funzionamento.
    Il mio Tomtom One 3rd monta il chip GPS GL1.

    Il Navcore 9.541 contiene la correzione solo per i navigatori che montano il chip SirfStar III.

    Per verificare qualche chip monta il vostro TomTom, premete il tasto RESET e successivamente tenete premuto il tasto di accensione per alcuni secondi fino a quando non compare la schermata diagnostica.

    Il modello del chip GPS è indicato nella voce GPS type.

    - Mentre in questa Discussione aggiorneremo l'elenco in Tabella dei PNA, colpiti e non, dal WNRO:

    TomTom PNA - Tutti i TT, colpiti e non, dal Bug WNRO (in questa Discussione)



    Citazione Originariamente Scritto da dav
    Per scaricare direttamente la cartella Ephemeris.cab da TomTomHome

    Chipset GL (GlobalLocate)

    Chipset SiRFStarIII

    - Pacchetti software by speedy29

    • Navcore 9.170 pacchetto base
    • Navcore 9.170 + patch chipset GPS GL1
    • Fix orilogio chipset GPS GL1
    • Altimeno e menu altimetro
    • Menu Power OFF
    • File swap x TomTom con 32MB RAM


    Pacchetti software by speedy29


    - Verifica chipset GPS

    Il chipset GPS può essere

    • SirfStar III
    • GlobalLocate GL1
    • GlobalLocate GL2

    Prima di tutto è fondamentale sapere quale chipset GPS monta il TomTom.

    Per sapere quale chipsetGPS ha il TomTom:

    Da spento tenere premuto il tasto POWER fino a che appare la schermata diagnostica.
    Prendere nota del chipset GPS.

    Se il tomTom non si spegne ma va in standby, fare un reset.
    Quindi da spento tenere premuto il tasto POWER fino a che appare la schermata diagnostica.
    Prendere nota del chipset GPS.

    Per spegnere il TomTom tenure premuto il tasto POWER.


    - Dettagli da indicare in ogni post

    Indicare sempre in ogni post obbligatoriamente questi dettagli

    • Modello TomTom
    • Versione bootloader
    • Versione navcore
    • Versione mappa
    • Versione chipset GPS

    Nel dubbio postare il contenuto del file TOMTOM.BIF oscurando i dati personali come DeviceUniqeID e Home Address.

    Se si posta il contenuto del file TOMTOM.BIF è importante comuqnue verificare e postare l'info sul chipset GPS

    /-----------/

    Edit by Bassista:
    alla luce del fix orologio postato nei suoi pacchetti software da speedy29, sono stati sviluppati altri tre pack molto performanti che risolvono il bug WNRO.
    Li trovate qui:
    - Pack 9.510 Ultimate / final
    - Pack 9.541 final

    ..
    Ultima modifica di speedy29; 14-06-2019 alle 21:04 Motivo: correzione nomi

  4. #4
    Data Registrazione
    Dec 2009
    Messaggi
    22
    Post Thanks / Like
    Downloads
    11
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da fr52 Visualizza Messaggio
    con il navcore 9.541 funziona quasi tutto per quasi tutti..........................
    per il truck problemi a macchia di leopardo, si vedrà
    Purtroppo su One 3rd il 9.541 ha gli stessi problemi di orario e aggancio instabile dei vecchi navcore. Su alcuni forum esteri alcuni stanno lamentando lo stesso problema sullo stesso dispositivo.

  5. Grazie oel Grazie per questo post
    Mi Piace tonix954 Piace questo Post
  6. #5
    Data Registrazione
    Dec 2009
    Messaggi
    22
    Post Thanks / Like
    Downloads
    11
    Uploads
    0

    Predefinito TomTom One v3 con Navcore 9.541 e GPS GL1 - Orario non aggiornato

    Qualcuno è riuscito a far funzionare correttamente il Navcore 9.541 su One 3rd Edition dopo il WNRO?

    Ho provato vari pacchetti e varie emulazioni ma niente. Aggancio instabile e orario fermo a mezzanotte.

    EDIT

    Ho trovato la motivazione del mancato funzionamento. Il mio Tomtom One 3rd monta il chip GPS GL1.
    Stando a quanto dice un modder su un forum estero purtroppo il Navcore 9.541 contiene la correzione solo per i navigatori che montano il chip SirfStar III.

    Per verificare qualche chip monta il vostro tomtom, premete il tasto RESET e successivamente tenete premuto il tasto di accensione per alcuni secondi fino a quando non compare la schermata diagnostica.

    Il modello del chip GPS è indicato nella voce "GPS type".
    Ultima modifica di ruggio81; 10-04-2019 alle 08:40 Motivo: Precisata motivazione malfunzionamento

  7. Grazie oel Grazie per questo post
    Mi Piace tonix954 Piace questo Post
  8. #6
    Data Registrazione
    Jan 2012
    Località
    Marte, con la testa sulla Luna
    Messaggi
    5,012
    Post Thanks / Like
    Downloads
    1
    Uploads
    0

    Predefinito

    anche su un XL primo modello , quello col bordino grigio anche col navcore 9541 l'orario è fermo a 00:00 e non solo non mi prende manco bene i satelliti , a volte funziona bene , a volte prende i satelliti ma il cursore è totalmente sballato , altre volte non prende i satelliti per niente.



  9. Grazie oel Grazie per questo post
    Mi Piace tonix954 Piace questo Post
  10. #7
    Data Registrazione
    Jan 2012
    Località
    Marte, con la testa sulla Luna
    Messaggi
    5,012
    Post Thanks / Like
    Downloads
    1
    Uploads
    0

    Predefinito

    Penso che serva un nuovo Navcore per questi modelli, come per il truck.

    Ma secondo me la TomTom non farà niente per risolvere questi problemi.

    Già dal fatto che a inizio anno o poco prima è partita dicendo che non fornisce più le mappe e propone la "rottamazione" con 20 , 30% di sconto sul nuovo.

    Quindi non ha senso per loro fare un nuovo Navcore se le mappe non le vogliono fare più.
    Non ha senso per loro , non c'è guadagno.

    Meglio spingere la gente all'acquisto di un nuovo tomtom.

    Ma spero di sbagliarmi.



  11. Grazie oel, Nostromo Grazie per questo post
    Mi Piace skyhard Piace questo Post
  12. #8
    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    4,510
    Post Thanks / Like
    Downloads
    4
    Uploads
    0

    Predefinito

    @ruggio81

    Perchè hai aperto un nuovo thread quando esistono nella sezione diversi thread già aperti per il TomTom One?

    Se ci sono già thread aperti vanno usati quelli.

  13. Grazie bassocaruso Grazie per questo post
    Mi Piace oel Piace questo Post
  14. #9
    Data Registrazione
    Dec 2009
    Messaggi
    22
    Post Thanks / Like
    Downloads
    11
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da bovirus Visualizza Messaggio
    @ruggio81

    Perchè hai aperto un nuovo thread quando esistono nellas ezione dievsri thread già aperti per il TomTom One?

    Se ci sono già thread aperti vanno usati quelli.
    L'unico thread che ho trovato che parlasse del bug WNRO è nella sezione TRUCK.
    Vista la gravità del problema che rende il navigatore quasi inutilizzabile e il fatto che sembri limitato ai vecchi dispositivi ONE con 32Mb di Ram pensavo che fosse utile avere un thread di riferimento specifico.

    Se mi sono sbagliato chiedo scusa e sei libero di chiudere il thread.

    EDIT

    Ho scoperto la motivazione del mancato funzionamento.
    Ho aggiornato il primo post.

  15. Grazie oel Grazie per questo post
    Mi Piace tonix954 Piace questo Post
  16. #10
    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    4,510
    Post Thanks / Like
    Downloads
    4
    Uploads
    0

    Predefinito

    @ruggio

    L'equivoco è che non devi cercare un post specifico per il tuo problema.
    Devi trovare il thread in cui si parla del tuo modello di TomTom.
    Altrimenti si avrebbero centinaia di thread aperti uno per ogni singolo probema.

    Dove hai letto quanto indicato che la patch del 9.541 riguarda solo il chipset GPS SirStar III?

  17. Grazie oel Grazie per questo post
    Mi Piace tonix954 Piace questo Post
Pagina 1 di 195 1231151101 ... UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 4 utenti che stanno visualizzando questa discussione. (0 utenti e 4 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •