Pagina 105 di 110 PrimaPrima ... 55595103104105106107 ... UltimaUltima
Risultati da 1,041 a 1,050 di 1099

Discussione: TomTom ONE/XL/XXL - Bugfix WNRO (orario, satelliti) [Discussione]

  1. #1041
    Data Registrazione
    Jun 2011
    Messaggi
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Salve a tutti, ammetto che mi sono perso un po' con tutta la mole di informazioni che si trovano su questo forum; ho un TomTom Start sul quale ho sempre avuto il pack che a suo tempo avevo trovato qui:
    https://www.gbcnet.net/showthread.ph...+pack+completo
    ci aggionavo le mappe ed è sempre andato bene fino a quando si è presentato il problema dell'orario (la navigazione funzionava bene comunque).

    Ho quindi installato il pack 3°_New_9170_SE_MB_Loquendo.zip di speedy29 e mi sembra che tutto funzioni (orario e aggancio satelliti), anche se per ora l'ho provato con percorsi brevissimi.
    La configurazione ora quindi è la seguente

    [TomTomGo]
    DeviceName=TomTom START
    DeviceVersionHW=START
    DeviceSerialNumber=XD....
    BootLoaderVersion=55281
    ApplicationVersionVersionNumber=9170
    CurrentMap=Europe_Central_1025_9386
    CurrentMapVersion=1025.9386
    2GB di memoria Interna (no slot per SD)
    Ram 32MB
    GPS: GL2 BCM4750 FFFF

    ammetto che non ho capito se per il mio navigatore è la soluzione migliore oppure c'è altro. Vedo che si parla molto del nav9541, ma non mi è chiaro che vantaggi porta...

  2. # ADS
    GbcNet Ads Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     
  3. #1042
    Data Registrazione
    Jun 2019
    Messaggi
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da rmazzini Visualizza Messaggio
    GPS: GL2 BCM4750 FFFF

    ammetto che non ho capito se per il mio navigatore è la soluzione migliore oppure c'è altro. Vedo che si parla molto del nav9541, ma non mi è chiaro che vantaggi porta...
    Con il chip "GL2" non mosto fare niente, solo un NavCore con il nuovo versione di file "glgps". "3°_New_9170_SE_MB_Loquendo.zip" è bene!

  4. Grazie speedy29 Grazie per questo post
    Mi Piace beppino1959 Piace questo Post
  5. #1043
    Data Registrazione
    May 2011
    Messaggi
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    salve ragazzi io posseggo un totom one 3d con gl1 ffff ovviamente colpito dal bug, nei post precedenti ho segnalato che ho installato il pacchetto pronto con navcore 9.170 e ne ero contento(non ho fatto pero' i conti con la navigazione a lunghi tratti)pero' la navigazione resta sempre un disastro meglio di prima solo il tasto standby/off che resetta il tt prima rimaneva inchiodato per mezza giornata,soprattutto nelle zone montagnose perde il segnale e si e' costretti a resettare un sacco di volte il tomtom, i problemi oltre a questi sono il tasto standby onoff ho notato che se si imposta su on/off non e' vero' che al prossimo riavvio si resetta con la classica barra di caricamento ma rimane sempre in stand by l'unica cosa che fa e' che solo sul momento si resetta con la barra di caricamento ma se notate dopo un tot di ore spente e' come fosse nel classico stato standby,ora poi provero' a caricare il gps quickfix nella cartella ephem a vedere se la situazione migliora, per il momento a parte alcune piccole correzioni e' sempre un vero disastro.

  6. #1044
    Data Registrazione
    Feb 2011
    Messaggi
    579
    Post Thanks / Like
    Downloads
    2
    Uploads
    0

    Predefinito

    QUESTA E' la situazione

    DeviceName=TomTom ONE XL
    DeviceVersionHW=ONE XL
    DeviceSerialNumber=L35......394
    DeviceUniqueID=AK
    RamDiskVersion=20110729
    BootLoaderVersion=55285
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=9170
    ApplicationVersion=734651.2
    UserLanguage=Italiano
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=185.5001.041


    GPS gl1 ffff


    Pacchetto completo GL1 caricato su SD


    Ho notato un comportamento stranissimo ,avvio il nav mi da 3-4 satelliti sul davanzale della finestra,metto il navigatore all'interno dell'appartamento rimangono sempre 3-4 satelliti agganciati , spengo e riaccendo il nav. all'interno dell'appartamento ( dove prima agganciava 3 -4 satelliti) Non mi aggancia più nessun satellite
    Sulla cartella ephem ho caricato il risultato dell'avvio del programmino QuickGPSfix_GlobaLocate_italiano.exe, ogni quanti giorni bisogna aggiornare la cartella ephem ??

    Sbaglio qualcosa ??
    Una domanda che non sono riuscito a trovare la risposta ,il tasto "" TT conv "" che funzioni ha ??
    Ho solo 2.8 MB liberi senza swap
    Un grazie anticipato a chi mi dedica qualche minuto

    VORREI PRECISARE
    E' da circa tre ore che ha perso l'aggancio pur avendo 4 satelliti in grigio

    Ho spento il nav. poi riacceso (tenendolo sempre sullo stesso punto ) ha riagganciato i satelliti

  7. #1045
    Data Registrazione
    Jul 2011
    Località
    CasaMia
    Messaggi
    734
    Post Thanks / Like
    Downloads
    5
    Uploads
    0

    Predefinito

    Partendo dal presupposto che il TT XL è rognoso piu dei ONE, per esperienza personale.
    Il " TTconv " dovrebbe restartare il protocollo di comunicazione tra chipset e device, proprio per il problema del segnale, magari treysis, se legge puo darti info in merito.
    Io avevo fatto un toll che restarta il TT.

    L'aggiornamento lo devi fare settimanalmente, verifica la scadenza con il solito sistema

    La precisione la puoi migliorare con il file tcopy.txt nella cartella config, per il resto, si spera di trovare qualche soluzione migliore anche per i GL1.

  8. Grazie luigi.is Grazie per questo post
  9. #1046
    Data Registrazione
    Feb 2011
    Messaggi
    579
    Post Thanks / Like
    Downloads
    2
    Uploads
    0

    Predefinito

    Ciao Speedy29 grazie per la risposta il file tcopy.txt dove lo trovo ??
    Il toll che hai fatto qualè
    Se non si trova qualche modifica è un problema ,se uno va fuori sede è un problema aggiornare i satelliti,ci vorrebbe un programmino che si aggiorna tramite nav........

  10. #1047
    Data Registrazione
    Jul 2011
    Località
    CasaMia
    Messaggi
    734
    Post Thanks / Like
    Downloads
    5
    Uploads
    0

    Predefinito

    Nella mia firma
    Ultima modifica di speedy29; 25-08-2019 alle 19:35

  11. Grazie luigi.is Grazie per questo post
  12. #1048
    Data Registrazione
    Feb 2011
    Messaggi
    579
    Post Thanks / Like
    Downloads
    2
    Uploads
    0

    Predefinito

    Ripropongo il problema con la speranza di stimolare qualcuno per risolvere il problema

    DeviceName=TomTom ONE XL

    DeviceVersionHW=ONE XL
    DeviceSerialNumber=L35......394
    DeviceUniqueID=AK
    RamDiskVersion=20110729
    BootLoaderVersion=55285
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=9170
    ApplicationVersion=734651.2
    UserLanguage=Italiano
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=185.5001.041
    GPS gl1 ffff
    Pacchetto completo GL1 caricato su SD
    Si ho provato questo pacchetto ,sinceramente sul mio nav. da una serie di problematiche ,se lo spengo non si riaccende, perde i satelliti per riagganciarli lo debbo spegnere
    Essendo cosi instabile su strada non l'ho provato

  13. #1049
    Data Registrazione
    Jul 2010
    Messaggi
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    @luigi.is
    Nel mio caso con TomTom One XL ho fatto un backup, poi cancellato tutto, formattato la SD e la memoria interna e poi ho estratto e copiato i file di SD 9170 con la correzione ora. Lo trovi nei post precedenti.

    Esempio: http://www.gbcnet.net/showthread.php?91674-TomTom-ONE-XL-XXL-Orario-Satelliti-Bug-WNRO-Discussione&p=608236#post608236

    Dentro la cartella ephem trovi l'eseguibile "QuickGPSfix_GlobaLocate_italiano" da lanciare una volta collegato il TomTom come unità usb esterna ad un pc con connessione internet, questo rende più veloce l'individuazione dei satelliti, ma ha una durata di 1 settimana, oltre la quale devi rieseguirlo nuovamente

  14. Grazie luigi.is Grazie per questo post
  15. #1050
    Data Registrazione
    Feb 2011
    Messaggi
    579
    Post Thanks / Like
    Downloads
    2
    Uploads
    0

    Predefinito

    Ciao flexer, ho provato e riprovato varie volte e più di una volta la procedura e le varie opzioni proposte da speedy29 ,purtroppo non va ,Unica cosa che non ho fatto la formattazione interna che non posso fare più perche ho la porta USB completamente staccata con la rottura delle varie piste
    Per il discorso dell'aggiornamento ogni 5 giorni direi che è una situazione molto ma molto scomoda ,si dovrebbe avere sempre il PC dietro
    Speriamo in una soluzione più radicale ,ho il cestino dell'immondizia a portata di mano
    Ciao Luigi

Pagina 105 di 110 PrimaPrima ... 55595103104105106107 ... UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 6 utenti che stanno visualizzando questa discussione. (4 utenti e 2 ospiti)

  1. luigi.is,
  2. mag71,
  3. oscarini,
  4. zuanni

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •