Pagina 46 di 75 PrimaPrima ... 36444546474856 ... UltimaUltima
Risultati da 451 a 460 di 750

Discussione: iGO Nextgen Israel 9.18.27.687519 (Android) - Mod by pongo [DISCUSSIONE]

  1. #451
    Data Registrazione
    May 2020
    Messaggi
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Buongiorno
    Grazie a Birbante e Mastino6911
    ho provato a inserire solo le voci come consigliava mastino6911 e FUNZIONA !!!!!
    adesso lo testo bene su strada e se qualcosa non va mi faccio coraggio e sostituisco tutto come consiglia Birbante!
    Avevo intuito bene
    SIETE GRANDI Complimenti!

    un'altra domanda:
    avendo il CarPlay wireless istallato della Zlink, quando chiedo a Siri un percorso mi apre Maps (che non trovo soddisfacente), si può impostare in modo che utilizzi IGO automaticamente?
    GRAZIE INFINITE!

  2. #452
    Data Registrazione
    Jan 2016
    Località
    Varese
    Messaggi
    2,057
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Apple car play non lo conosco ma, una volta su maps, come ci ha specificato Birbante, previo aver installato apk come send to navigation o Map2Geo, puoi scegliere la destinazione e inviare il percorso a iGO.

  3. Mi Piace BIRBANTE, korabi Piace questo Post
  4. #453
    Data Registrazione
    Jun 2013
    Località
    tra PISA e FIRENZE
    Messaggi
    3,025
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Non si possono fare i post "consecutivi", ti conviene leggere almeno una volta il regolamento del Forum.

    Apple Car Play, come Android Auto non funzionano indiscriminatamente con tutte le App che hai sul telefono/Autoradio e men che meno con i programmi "non originali".

    Come ti ha già detto mastino il sistema si può aggirare con l'uso di Ma2Geo e reidirizzare la destinazione su iGO.

    Solo che siete sconcertanti....... a volte aggiornate a prescindere anche se non dovreste farlo e invece quando vi viene proposto avete paura......

    Siccome sono abbastanza competente i materia, so già come va a finire:

    e se qualcosa non va mi faccio coraggio e sostituisco tutto come consiglia Birbante!
    Hai le mappe vecchie e dovrai aggiornarle, per avere entrambe le mappe devi avere il map_changer.zip
    Hai lo speedcam scb che oltre a essere vecchio è anche parecchio incompleto e per usare i nostri txt devi avere l'ultimo speedcam.zip.
    Per queste due cose devi avere l'ultima Skin col conseguente ultimo Lang e gli ultimi Voice

    A volte le ultime mappe necessitano anche del global_cfg aggiornato

    Per avere le mappe in 3D devi avere il file dem dell'Europa, e i Cinesi non ce l'hanno messo di sicuro.

    Siccome vedo che lo tieni "collegato", per avere le Info-traffico, il Meteo e la Ricerca Vocale ci vuole la versione Ri-modificata dell'Apk, non credo che i Cinesi l'abbiano sostituita.

    Ti dico solo che almeno settimanalmente c'è un nuovo utente nelle tue stesse condizioni e io settimanalmente sono a ripetere le stesse cose.

    Non pretendo che voi capiate quello che dico, ma da quì in avanti "pretendo" che ubbidiate e lo facciate, non è che sono quì per farvi dei dispetti.

    Poi va a finire che non vi rispondo.......

  5. Mi Piace mastino6911, garigor, EpS Piace questo Post
  6. #454
    Data Registrazione
    May 2020
    Messaggi
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Caro Birbante, se ancora non ho fatto quello che mi hai consigliato, non è per mancanza di fiducia nei tuoi confronti, anzi ne ammiro la competenza, ma è per mancanza di fiducia in me, che non ho esperienza in queste cose, è stata la prima volta che ho fatto un'operazione del genere (anche se piccolissima), ma per me è un inizio! e ti ringrazio per questo! Ho già verificato che le mappe non sono aggiornate e tutto quello che dici è verissimo! .... I tuoi consigli sono oro ... dammi un po di tempo!!!! Grazie infinite!
    -------------------------------------------------------------------------------------------------------------------------------------------
    Ciao Birbante!!!
    Volevo ringraziarti ancora una volta! Ho istallato tutto il pacchetto secondo i tuoi consigli ... Perfetto !!! alla Grande !!!
    Dopo avere istallato e cercato di capire il funzionamento di "Total Commander" ho seguito le tue istruzioni e istallato IGO Israel ... Magnifico ... anche le mappe aggiornate e tutto il resto !!!! l'unica cosa che non sono riuscito a far funzionare sono i Comandi Vocali !!! mi dice di selezionare una voce TTS, cosa che ho fatto con le due voci disponibili, ma non va! per il resto Tutto OK !!!!
    GRAZIE ancora !!!!

  7. Mi Piace mastino6911 Piace questo Post
  8. #455
    Data Registrazione
    Jan 2016
    Località
    Varese
    Messaggi
    2,057
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Ciao. Il collegamento internet c'e'?

  9. #456
    Data Registrazione
    May 2020
    Messaggi
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Ciao Mastino6911
    si ho provato sia WiFi che con dati del cellulare in hotspot !
    ma può anche darsi che si era scollegato e non me ne sono accorto! domani riprovo! Anche perché stasera all'improvviso ha smesso di funzionare il bluetooth ed ero stanco per riprovare! L'autoradio agganciava l'Iphone ma non si faceva vedere! mmmah domani riprovo!
    Grazie

  10. #457
    Data Registrazione
    Jun 2013
    Località
    tra PISA e FIRENZE
    Messaggi
    3,025
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da konus Visualizza Messaggio
    e istallato IGO Israel ...
    Hai installato l'ultima VR TMC Meteo by Garigor?

    cosa che ho fatto con le due voci disponibili, ma non va!
    Le voci TTS disponibili sono 4, Alice, Federica, Luca e Paola, e poi ci deve essere installato anche Google, ma questo quì:



  11. Mi Piace mastino6911 Piace questo Post
  12. #458
    Data Registrazione
    May 2020
    Messaggi
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Ok grazie Birbante, lo installo subito!
    anche se non funziona più il bluetooth !!! ... ne uscirò?

  13. #459
    Data Registrazione
    Jun 2013
    Località
    tra PISA e FIRENZE
    Messaggi
    3,025
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Continui a fare i post consecutivi, non si può, quando l'ultimo post è ancora il tuo basta cliccare su Modifica Messaggio.

    In quanto al Bluetooth mi sa che è impossibile risolvere, Apple consente la connessione Bluetooth solo tra dispositivi iOS, prima ti connettevi tra iphone e Apple Car Play non con l'Autoradio, ma iGO non è compatibile ed è al di fuori dall'ambiente Car Play.

    Forse funziona tramite cavetto USB ma non lo so, devi provare.

  14. #460
    Data Registrazione
    May 2020
    Messaggi
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    ok ora ho capito per i post consecutivi!
    Per quanto riguarda il bluetooth, prima di installare il nuovo pacchetto funzionava normalmente, sia con il CarPlay wireless (tramite Zlink, che comunque necessita anche del collegamento bluetooth) che senza CarPlay, e funzionava bene. Utilizzando tutte le funzioni di viva voce, ascolto musica dal cellulare ecc ...
    Non so se nelle operazioni ho combinato qualcosa di sbagliato per cui dovrei cambiare qualche impostazione, o se va in conflitto qualcosa!
    Ora IGO funziona bene, sempre tranne i comandi vocali, pur avendo installato GOOGLE LLC (anzi aggiornato perché ho verificato che c'era già), ma comunque funziona!
    Il problema più importante è che non posso usare il vivavoce e tutte le altre funzioni, incluso il CarPlay (che funzionava)!
    Che cosa posso avere combinato?
    Grazie!


    RISOLTOOOOO !!!!
    Dopo innumerevoli tentativi e prove varie anche con altri telefonini, ho provato a fare un "reset" del dispositivo (autoradio) e tutto ha ripreso a funzionare perfettamente !!!!
    Tranne i comandi vocali di IGO, che continua a chiedere di selezionare una voce TTS (le ho già provate tutte), in ogni caso di questa funzione posso anche farne a meno, visto che il resto funziona!!
    Grazie infinite per il prezioso aiuto!

Pagina 46 di 75 PrimaPrima ... 36444546474856 ... UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 2 utenti che stanno visualizzando questa discussione. (1 utenti e 1 ospiti)

  1. luigi.is

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •