Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 13 di 13

Discussione: Recuperare Router Netgear DGN2200v3

  1. #11
    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    2,310
    Post Thanks / Like
    Downloads
    3
    Uploads
    0

    Predefinito

    @Jonata72

    Il lampeggaiare alternato dei led al 99% è un problema di corruzione della flash interna.
    Risolvibile con il reflash via console seriale del firmware.

  2. Grazie BIRBANTE, beva Grazie per questo post
    Mi Piace oscarini, casaufficio, Jonata72 Piace questo Post
  3. # ADS
    GbcNet Ads Circuit advertisement
    Data Registrazione
    Always
    Località
    Advertising world
    Messaggi
    Many
     
  4. #12
    Data Registrazione
    Jun 2013
    Località
    tra PISA e FIRENZE
    Messaggi
    2,491
    Post Thanks / Like
    Downloads
    0
    Uploads
    0

    Predefinito

    Ringrazio tutti ma penso che ci ho già perso troppo tempo....... se mi viene da metterci le mani è per fulminarlo per bene....... o per darci due martellate....... e poi.......

  5. #13
    Data Registrazione
    Feb 2009
    Messaggi
    3
    Post Thanks / Like
    Downloads
    37
    Uploads
    0

    Predefinito

    TROVATO IN RETE. Provar non nuoce !!!

    THIS WORKED FOR ME !! USE ETHERNET


    do the 30/30/30 hard reset before follwoing any of the steps(i'm adding this cause mine started working after i did this )

    1)download tftp2 from the link
    Index of /shadowgameworld/downloads

    2)download the latest firmware of the router from netgear makes sure its the right model and such .extract the zip files and save the chk or img file somewhere.

    For Home | NETGEAR Support

    3)go to start and search for cmd.exe
    type "ping 192.168.0.1" no quotes
    see if you get a response from the modem if you dont get any response which will most probably be the case follow the steps below

    4)go to your lan adapter settings
    ipv4 properties and set the ip adress to 192.168.1.50
    subnet mask 255.255.255.0
    default gateway 192.168.1.1
    click okay and close
    (Use exact settings)

    5)try the ping command again but now try the ip 192.168.1.1
    you will most probably get a response at least i did after trying for god knows how many times .

    6)after you get response from the modem open tftp2 program
    set the server to 192.168.1.1
    password to password
    and choose the chk or img file from the file directory

    PRESS UPGRADE and WAIT !!! will take two minutes or so for it to initialize and stuff dont do anything just wait it out.

Pagina 2 di 2 PrimaPrima 12

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •