Pagina 37 di 37 PrimaPrima ... 27353637
Risultati da 361 a 369 di 369

Discussione: TomTom GO 550, GO 750 e G0 950 - Richieste e aggiornamento

  1. #361
    Data Registrazione
    Mar 2012
    Messaggi
    20
    Post Thanks / Like
    Downloads
    16
    Uploads
    0

    Predefinito

    Avevo letto qualcosa in precedenza qui ma non ci ho dato la relativa importanza, ho provato come mi hai suggerito e al momento funziona. Grazie Iano, 10 e lode

  2. Mi Piace iano31254 Piace questo Post
  3. #362
    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    4,590
    Post Thanks / Like
    Downloads
    4
    Uploads
    0

    Predefinito

    @obilankenoby

    Controlla il touch screen.

    Nella guida (1. link della mia firma) trovi tutte le info necessarie.

    Il bootloader andrebbe aggiornato alla versione 5.5279.

  4. Grazie obilankenoby Grazie per questo post
    Mi Piace casaufficio Piace questo Post
  5. #363
    Data Registrazione
    Jan 2013
    Messaggi
    7
    Post Thanks / Like
    Downloads
    6
    Uploads
    0

    Predefinito TomTom 950 riepilogo percorso

    Ciao a tutti.
    Ho un TomTom 950 con app 9.541.3145439.1 os 149118
    Mappa 1085.11307.
    Lo uso per lavoro.
    Prima avevo un vecchio mio168 con versione 7.9 mai un problema e velocissimo.
    L'ho acquistato usato e sono contentissimo.
    Se gli dico vai a base nel riepilogo percorso mi dà indirizzo e città della mia base.
    Se vado in vai a pdi nelle vicinanze e seleziono il mio poi salvato mi appare il nome del cliente e posizione corrente:16.5 km (esempio)

    Chiama e mostra info sono disabilitati.
    Perché non mi mostra almeno il paese?
    Grazie

  6. #364
    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    4,590
    Post Thanks / Like
    Downloads
    4
    Uploads
    0

    Predefinito

    @maxjava

    Per favore non aprire nuovi thread. Usa i thread aperti ed in evidenza.

    Post spostato nel thread dedicato.

  7. Mi Piace casaufficio Piace questo Post
  8. #365
    Data Registrazione
    Mar 2012
    Messaggi
    20
    Post Thanks / Like
    Downloads
    16
    Uploads
    0

    Predefinito

    Citazione Originariamente Scritto da bovirus Visualizza Messaggio
    @obilankenoby

    Controlla il touch screen.

    Nella guida (1. link della mia firma) trovi tutte le info necessarie.

    Il bootloader andrebbe aggiornato alla versione 5.5279.
    Grazie a voi

  9. #366
    Data Registrazione
    Jan 2013
    Messaggi
    7
    Post Thanks / Like
    Downloads
    6
    Uploads
    0

    Predefinito tomtom 750 problemi touch

    Buon giorno ragazzi, chiedo un aiuto... sto sbiellando...
    ho acquistato usato un tomtom 750 per buttare il touch screen su un tomtom950.

    ho sostituito il tutto e funziona perfettamente.
    premetto è stato sostituito perchè non riuscivo a premere in basso a sx e si scalibrava un tantino.
    Ho pensato ne compro uno usato almeno ho qualche ricambio.

    Il 750 acquistato funziona sia il touch che il tutto.

    hop pensato behh provianmo ad aggiornare qualcosa .
    faccio il backup di tutto formatto e metto il nuovo navcore.

    Non lo avessi mai fatto...
    non funziona più il touch. ho invertito i touch sull'altro navigatore e questo funziona....
    ho quindi due touch che funzionano ma su tomtom750 non va

    qualcuno può darmi un aiuto?
    cè qualcosa di sbagliato nel bootloader o navcore? ho provato a ricaricare i bootloader e navcore in abbinata che ho trovato (quello originale

    versione installata:
    [TomTomGo]
    DeviceName=TomTom GO
    DeviceVersionHW=GO 750
    DeviceSerialNumber=zzzzzzzzz
    DeviceUniqueID=AKUSC xxxxx
    RamDiskVersion=20181211
    BootLoaderVersion=55279
    LinuxVersion=1493118
    ApplicationVersionVersionNumber=9541
    ApplicationVersion=3145439.1
    UserLanguage=Deutsch
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=2.16.201 354431

    versione originale di quando funzionava
    [TomTomGo]
    DeviceName=TomTom GO
    DeviceVersionHW=GO 750
    DeviceSerialNumber=xxxxxxxxxx
    DeviceUniqueID=AKUSC xxxxx
    RamDiskVersion=20130404
    BootLoaderVersion=10012
    LinuxVersion=1000
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.999
    UserLanguage=Italiano
    UserName=

    grazia a tutti a chi mi può aiutare

  10. #367
    Data Registrazione
    Nov 2010
    Località
    Forum Livii (FC)
    Messaggi
    9,638
    Post Thanks / Like
    Downloads
    3
    Uploads
    0

    Predefinito

    non sembra esserci una spiegazione logica, salvo tu non faccia qualche collegamento errato quando sostituisci gli schermi
    usa il go 750 e lascia perdere il go 950, altre soluzioni non ne ho, mi spiace
    in teoria il navcore 9.510 è l'ultimo uscito e corregge tutti gli eventuali errori precedenti, imponi il BootLoaderVersion=55279, è il più consigliato


    ciao, Fabrizio

    TomTom Go 950/750,Garmin 3597,Sygic,Here per Android

    Non rispondo in PM a domande di aiuto, specialmente a chi è a post zero.
    Postate le vostre Richieste nel Forum, servirà a tutti

  11. #368
    Data Registrazione
    May 2010
    Località
    Dove splende il sole tutto l'anno
    Messaggi
    14,859
    Post Thanks / Like
    Downloads
    4
    Uploads
    1

    Predefinito

    A questo punto penso che sia un problema di contatto. Controlla bene quando inserisci il cavo flat che sia inserito bene nel suo alloggio

    Edit: leggendo bene, dici che ancora prima di smontarlo hai aggiornato il navcore e a quel punto non ha funzionato il display. Strano, l'aggiornamento non avrebbe dovuto influire






    Da oggi non rispondo più ai messaggi privati, per domande che potete benissimo fare nel forum.

    Che sia ben chiaro, ogni modifica che fate è a vostro rischio e pericolo, non mi riteniate responsabile di eventuali danni.

    Se i links per i download non funzionano, leggete prima QUI

    Link Down su Zippyshare e 1fichier , leggete QUI

  12. #369
    Data Registrazione
    Jan 2013
    Messaggi
    7
    Post Thanks / Like
    Downloads
    6
    Uploads
    0

    Predefinito

    Infatti non capisco... Riprovato più volte ma niente da fare. Il flat è ben inserito.
    Mi tengo il 950 funzionante...
    Peccato volevo tenere da muletto il 750

Pagina 37 di 37 PrimaPrima ... 27353637

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 5 utenti che stanno visualizzando questa discussione. (0 utenti e 5 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •